Image Plane User Help

Interface

The interface for Image Plane is designed to be as easy to use in general but still provides some accurate and powerful controls for the users who desire them. The interface should be famaliar to anyone who has used a window-based application before.

The appearance of the Image Plane interface may vary depending on the version and implementation. The appearance of the Image Plane interface may vary depending on the version and implementation. When the application first launches you should see a progress indicator as all the necessary data is loaded by the aplication. If the progress bar stalls and does not increase at all for for more than a few seconds close the application and relaunch it. If the issue persists there may be an issue with implementation or with the application itself. If you encouter this or any other problem you should contact your site administrator or web development agency, or you may put in a help request to the team here at Net Perspective.

Windows

In a graphic interface a window is simply a panel in an application that frames any desired information or content. In the case of Image Plane you will typically see three windows displayed when the interface starts. Each window can be resized by clicking and dragging its bottom right hand corner. If a window becomes too small to display its contents than scroll bars will be added to the window. The scroll bars will work the same way as any other application with the unfortunate excpetion that they will not respond to a mouse scroll wheel. Finally a whole window can be move by clicking somewhere on the white bar at the top of the window and dragging the window to a new area of the interface. If windows are overlapping inside the interface you can arrange their stacking by clicking on the white bar of a window to bring it to the top of the stack.

Tabs

Each window may have additional content that it can display by changing tabs. Tabs are displayed in each window as a short title at the top of each window. You can switch between the tabs of a window by clicking on the title of the desired tab. You do not need to save the content of a window tab before switching to another one; the content will persist and you may return to it at any time by clicking on the tab title. The current tab that is being displayed will always be displayed with a dark grey title. Other tabs in the window will have a light gray title.

Pull Down Menus

The file pull down menu. The file pull down menu. Pull down menus are located at the very top of the Image Plane interface. Typically you will see 4 pull down menus: File, Tools, View and Help. To open a pull down menu simply click on its title at the top of the application. You do not need to drag over the pull down menus, simply click once to open the menu and click a menu item to select it, or click somehwere else on the Image Plane interface to close the menu without selecting an item.

File Menu

The main pull down menu you will need to use is the File menu which includes the necessary options for finaling your changes to an image. To save only the current image tab, open the file menu and select "Save Changes". To save the changes made to all image tabs, open the file menu and select "Save All". The options on the File menu called "Revert" and "Revert All" will undo all changes made to the current image tab or all image tabs respectively. The "Undo" file menu option will undo any manipulation made to the current image tab including, trasforming the image, changing the background color and changing the crop size. The "Undo" option will not undo window changes such as switching tabs or moving and resizing windows. The "Redo" can only be used after the use of the "Undo" option and will return the current image tab to its state before the undo. The final option in the file menu is the quit option, which will close the Image Plane window. If you wish you changes to be stored you must select either the "Save Changes" or "Save All" option before exiting Image Plane.

Tools Menu

The tools menu allows you to activate any image manipulation tool. These tools are the same as the tools described in the Tools section of the help documents. Please refer to this page for information on the purpose and use of these tools.

View Menu

The view menu allows you to hide and show the tabs and windows of the Image Plane interface. When you open the view menu you should see a list of all tabs in the application. Next to each tab name you will see a check mark if the tab is currently shown. To hide the tab simply click on the tab's name in the view menu. You will see the tab removed from the window and the check mark next it's name will be removed. To show the tab again simply click the title again to display it. If you hide all the tabs from a certain window that window will be hidden as well.

Help Menu

The help menu includes a link back to these documents as well as an "About Image Plane". Selecting "About Image Plane" will display a brief description of the Image Plane application as well as the version number of the application. If you open this window you can close it again by clicking the "X" on the upper right corner of the window.

Site Info

Contact Us

By Phone:
979-696-SITE (7483)
By Email:
Send Email
For Support:
Please visit our Get Satisfaction forum.

About Us

The Kitchen is run by the fine folk at Net Perspective, LLC.

Find out more about The Kitchen or visit us at Net-Perspective.com.

Copyright

This site, its contents, and its design are © Copyright 2008 - 2017 Net Perspective, LLC. All rights reserved.

Some images used here by permission are copyright of their respective owners. Thanks to Mark James for the fantastic Silk icon set.