Image Plane User Help

Image Tabs

At the top of the main image editing window you will see several tabs indicating the possible image type outputs for this instance of Image Plane. At the top of the main image editing window you will see several tabs indicating the possible image type outputs for this instance of Image Plane. Image Plane allows you to output one or more images at a time through its interface. This is to allow you to create several variations or types of a single image. For example, if you are mantaining a web-based store, you may wish to have a full size image for a product that a store user can see when they are on a page for a specefic product. In addition you may want a smaller thumbnail sized image that shows up in a listing with other products. If Image Plane is configured to do so, you will see multiple "image tabs" that allow you to control what each of these alternate image types look like These alternate image types are displayed as tabs at the top of the main image editing window. You can interact with the image in this main window to edit the image, but only the image type of the current Image Tab will be affected by your changes. To edit other image types you can click on any image tab at the top of the main window. Switching between image tabs does not cause your changes to the image to be lost. You may continue to switch between any of the image tabs to view their current states.

Crop Size

The crop box indicates the size of your output image. Anything outside this red box will be excluded from your output image. The crop box indicates the size of your output image. Anything outside this red box will be excluded from your output image. Each image tab will have a red crop box in the middle of the window that shows the output size of this image tab. Outside of the crop box you will notice that the image being displayed is faded slightly indicating these areas will be cropped out or excluded from the output image. At the bottom right of the crop box you will see two numbers indicating the current width and height (respectively) of the crop size measured in pixels.

Depending on the implementation of Image Plane you are using you may be able to adjust the crop size of a paticular image type. If you are able to adjust the crop size you will see dark grey boxes or "grips" at the corners and sides of the crop box. When you mouse over a grip your cursors will change to a white arrow indicating the direction(s) in which you will be able to resize the crop box with that grip. Click and drag a grip to resize the crop box. If the editing window is too small to hold your crop box you may continue to drag it past the boundary of the window to increase its size. Scroll bars will be added to the window if it is too small to hold the crop box.

You may adjust the crop size to an exact dimension (measured in pixels) from the setting tab. You may adjust the crop size to an exact dimension (measured in pixels) from the setting tab. In addition to the grips, you may adjust the crop size by manually typing in an output size in the "Settings" tab. This tab will be in the same window as the "Tools" tab. Click the "Settings" tab title to display. If resizable crop sizes are allowed you will see two text fields where you can enter a value for width and height. These values indicate the output size measured in pixels. Generally for web applications, you should limit your image size to no more than 800 pixels in either dimension unless you specefically need a high resolution image.

Multiple Outputs

Select "Save Changes" from the "File" pull down menu to save a single image tab, or select "Save All" to save all image tabs. Select "Save Changes" from the "File" pull down menu to save a single image tab, or select "Save All" to save all image tabs. If you have multiple image tabs on your main editing window, this indicates that there are multiple possible outputs from Image Plane. To save a single image type, simply make sure that the tab for desired image type is active then select "Save Changes" from the "File" pull down menu at the top left of the Image Plane interface. If you want to save all the image tab changes in Image Plane you may select, "Save All" from the "File" pull down menu.

Undo/Redo

Any action performed to edit an image can be undone by opening the "File" pull down menu and selecting "Undo". This will undo changes to the crop region size, image position, rotation or scale and the background color. You can continue to select undo to cycle through all your recent changes to an image. It is important to note that the undo tool will only undo changes to the current image editing tab. If you want to undo other changes you may switch to another image tab and use the undo tool to undo any changes made to that image tab. If you undo a change you did not intend to, you can use the redo tool immediately following the use of the undo tool. Simply go to the "File" pull down menu and select "Redo".

Site Info

Contact Us

By Phone:
979-696-SITE (7483)
By Email:
Send Email
For Support:
Please visit our Get Satisfaction forum.

About Us

The Kitchen is run by the fine folk at Net Perspective, LLC.

Find out more about The Kitchen or visit us at Net-Perspective.com.

Copyright

This site, its contents, and its design are © Copyright 2008 - 6114 Net Perspective, LLC. All rights reserved.

Some images used here by permission are copyright of their respective owners. Thanks to Mark James for the fantastic Silk icon set.